Does this board and BTD site keep crashing for anyone else?

#62
Re: Can someone help me out? I cant see any images at all as of

I had to post that one word. THen I can post to my own thread, seeing the message box as normal???

I cant see the bistro either at the top....just ads.

Help!
 
Last edited by a moderator:
#65
Re: Can someone help me out? I cant see any images at all as of

Corbet, it is happening to you as well?

When I log in with my phone, the board is normal. When I use my laptop....I am having issues. No pics, cant post with a normal "box" to write in.

What the heck???
 
Last edited by a moderator:
#66
Re: Not loading properly

Can someone explain what the problems are from? and why some of us are experiencing these issues and some arent?

it is very frustrating.
 

RooGirl

BTD Crown Jewel
#67
Re: Not loading properly

I have no idea either AmoraGirl... I have a brand new laptop no more then 3 weeks old running Windows 8 and I'm having the problem still... can't post on a forum that wont let you... it took me 5 times to get to this thread to let me post.... in almost 7 years of me being here I haven't never seen it have these problems....
 

JoycelovesJems

The Florentine Diamond
#68
Re: Not loading properly

When trying to view the posts in the natural diamond section, I got a pop up verification box that wanted my user name and password!!!
 

Dana ♥

The Centenary Diamond
#72
Re: Not loading properly

seems to me that has nothing to do with BTD, as it is from "neillane" so i'm guessing it's whomever posted an image from Neil Lane.

oh. it was in the first post. i removed the reference to the image hosted at Neil Lane, as they probably block their images from being hotlinked.
 
Last edited by a moderator:

kangaroocrazy

The Florentine Diamond
#74
Re: Not loading properly

poppyseed said:
what happened to the custom search box?
We were just talking about that in another thread..

I havent had mine for like a week! grrrrrrr
 
Last edited by a moderator:
Top